Saudi WhatsApp users urged to update app after detecting serious security breach  | #android | #security


Saudi Gazette report

RIYADH

– The users of Android version of WhatsApp application in Saudi Arabia are warned against the threats that enable the hackers to exploit the vulnerability by sending a malicious image that result in shutting down the program.

The National Cyber Security Guidance Center, a subsidiary of the National Cybersecurity Authority, has issued a high security warning with regard to updating the WhatsApp, the messaging application owned by Meta Platforms.

The center explained that WhatsApp has released an update to address the vulnerability in the following versions of WhatsApp for Android 2.21.22.7, and WhatsApp Business for Android 2.21.22.7. The center revealed that hackers can exploit the vulnerability by sending a malicious image that causes the program to close suddenly and affect the device.

The security breach involves unauthorized access to computer data, applications, networks or devices and it results in information being accessed without authorization. The center recommended updating the affected versions, as part of the preventive measures, while noting that WhatsApp had issued an explanation for this update through the following link: https://www.whatsapp.com/security/advisories/2021/. It also stressed the need to update through the Playstore, with a search for WhatsApp, and then press ‘update’ icon.





Original Source link

Leave a Reply

Your email address will not be published. Required fields are marked *

83 − = seventy four