Five Eyes nations reveal 2021’s fifteen most-exploited flaws • The Register | #microsoft | #hacking | #cybersecurity


Security flaws in Log4j, Microsoft Exchange, and Atlassian’s workspace collaboration software were among the bugs most frequently exploited by “malicious cyber actors” in 2021 , according to a joint advisory by the Five Eyes nations’ cybersecurity and law enforcement agencies.

It’s worth noting that 11 of the 15 flaws on the list were disclosed in 2021, as previous years’ lists often found miscreants exploiting the older vulns for which patches had been available for years.

Of course, the US Cybersecurity and Infrastructure Security Agency (CISA) and friends note that malicious cyber actors have not stopped trying to exploit older flaws – but reckon those efforts are happening to a “lesser extent” than in the past.

In 2021 bad actors “aggressively targeted newly disclosed critical software vulnerabilities,” according to the US, Australian, Canadian, New Zealand and UK cybersecurity authorities.

The Log4j vulnerability – tracked as CVE-2021-44228 and also called Log4Shell – tops the list. This doesn’t mean it was the most exploited of the bunch — the list isn’t a ranking in that sense — but it’s the first bug detailed in the joint advisory.

As security teams worldwide undoubtedly remember, this flaw was discovered in mid-December and affects Apache’s widely used open source logging framework. CISA director Jen Easterly called it the “most serious” vulnerability she’s seen in her career. 

The remote code execution vulnerability allows attackers to submit a specially crafted request, which isn’t validated by the code, and then take control of an infected system. Criminals can then steal data, deploy ransomware or conduct other nefarious activity — at truly staggering speed.

According to cybersecurity service provider Qualys, nearly one million exploitation attempts were made in 72 hours following the Log4j vulnerability disclosure in December 2021. Two months later, 30 per cent of Log4j instances apparently remained vulnerable to attack.

Just last month, cybersecurity firm Sophos warned that VMware’s virtual desktop and applications platform continues to be a hot target for Log4j attacks – many of which are designed to drop crypto-mining malware on infected machines.

Data released this week by security firm LookingGlass suggested that the number of systems that could be exploited through Log4j vulnerabilities has increased. In early February, the company tracked about 55,000 potentially vulnerable assets, according to numbers shared with The Register. However, the “current collection” of Log4j-associated products indicates about 92,000 assets remain potentially vulnerable.

Microsoft Exchange bugs

The next group of vulnerabilities on the list affect Microsoft Exchange email servers, and are collectively known as ProxyLogon (CVE-2021-26855, CVE-2021-26858, CVE-2021-26857 and CVE-2021-27065) and ProxyShell (CVE-2021-34523, CVE-2021-34473 and CVE-2021-31207). When combined, these flaws allow miscreants to gain persistent access to credentials, files and mailboxes on the severs, and potentially compromise trust and identity across the network.

Although Microsoft patched these vulnerabilities a year ago, not all organizations have updated their Exchange email servers – so the bugs are still proving to be quite effective for crooks. 

Earlier this month, data security vendor Varonis Systems disclosed that a Hive ransomware group affiliate is exploiting these vulnerabilities to encrypt and exfiltrate data and threaten to publicly disclose the information if a ransom isn’t paid.

There’s also a separate Microsoft Exchange Server RCE vulnerability (CVE-2020-0688) on the list discovered back in 2020 that’s not related to ProxyLogon or ProxyShell.

Atlassian, but make it 2021

Another one of the most-exploited flaws, tracked as CVE-2021-26084, affects Atlassian Confluence, and allows unauthenticated users to execute malicious code on vulnerable systems. 

“This vulnerability quickly became one of the most routinely exploited vulnerabilities after a [proof of concept] was released within a week of its disclosure,” the joint advisory states. “Attempted mass exploitation of this vulnerability was observed in September 2021.”

Readers shouldn’t confuse that Atlassian flaw with the more recent buggy script that resulted in a two-week outage and deleted about 400 customers’ data.

Learning from past mistakes?

While the joint advisory doesn’t provide as much detail about the six other most-exploited bugs on the list, it does include a VMware vSphere RCE vuln (CVE-2021-21972) and a Zoho ManageEngine ADSelfService Plus RCE vuln (CVE-2021-40539) in the lineup.

The final three listed vulns were also “routinely” exploited in 2020, according to the security alert. These are an elevation of privilege vulnerability in Microsoft Netlogon Remote Protocol (CVE2020-1472), a path traversal flaw in Fortinet FortiOS and FortiProxy (CVE-2018-13379) and an arbitrary file reading flaw in Pulse Secure (CVE-2019-11510). 

“Their continued exploitation indicates that many organizations fail to patch software in a timely manner and remain vulnerable to malicious cyber actors,” the security officials noted.

It’s not too late to prepare to avoid finding your systems on next year’s most-exploited list: patch early, and patch often. ®



Original Source link

Leave a Reply

Your email address will not be published.

twenty − 12 =