CERT WARNS Indian iPhone, iPad users! Get the iOS 15 update now or you are at RISK | #ios | #apple | #iossecurity


iPhone, iPad users are vulnerable to hacking, if they haven’t updated their devices to the latest OS. Check the details here.

A few days back, Apple has released the new update of its iOS version 15.4 which brings several new features and updates, most highlighted one if its new unlock with Face ID which allows iPhone users to unlock the device while wearing a face mask. Well, if you haven’t upgraded your iPhone yet then you should do it NOW! Not just to get new updates and features but to prevent your iPhone from hacking! The Indian Computer Emergency Response Team (CERT-In), which is part of the Indian government’s IT Ministry published an alert for iPhone users to upgrade their devices as soon as possible.

The advice issued on March 17 by the CERT-in found several vulnerabilities in Apple products and rated the severity as HIGH due to the several flaws found not just in iPhone software, but also in iOS and iPadOS versions prior to 15.4, Apple Watch iTunes, macOS and more.

How do these vulnerabilities affect iPhone users?

According to the advisory, the vulnerabilities identified in Apple products allow an online hacker to gain elevated privileges and execute arbitrary code on an affected user’s iPhone. This can leak personal information and bypass vulnerabilities in security checks on the targeted device. These vulnerabilities exist in Apple products due to memory initialisation issues, out-of-bounds read and write, memory corruption, type confusion, authentication, cookie management issue, permissions issue, buffer overflow, memory consumption issue, access issue, and user interface issue, and many such more issues, the CERT-in report mentioned.

It further explained that an online cybercriminal could take advantage of these flaws available in Apple products by influencing the iPhone or Apple user to open the specially designed file to gain elevated privilege and execute arbitrary code in the Apple device of the victim. That’s how online attackers can escape the security system.

What should Apple users do?

The government advisory also mentioned the software affected by the vulnerabilities that CERT-in pointed out. These broadly include iPhones and iPads running on the prior version of iOS 15.4, or Watch OS prior to 8.5 version, Apple TV software version before 7.9, Apple iTunes for Windows prior to 12.12.3, and more. So, if you are using an Apple device, then immediately update to the latest version.





Original Source link

Leave a Reply

Your email address will not be published.

42 − = thirty five